Unable to Log Into Skykit Content Manager
Incident Report for Skykit
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 15:12 CDT
Monitoring
Skykit confirmed that the issues seen were caused by issues with Google Authentication Services. Google has been working to resolve this issue and all Skykit users should be able to log into Content Manager now.
Posted Aug 19, 2019 - 15:02 CDT
Investigating
We are currently investigating an issue where some Skykit Customers are seeing an Error 500 message when logging into Skykit.
Posted Aug 19, 2019 - 13:43 CDT
This incident affected: Beam.