Unable to Upload from Google Drive
Incident Report for Skykit
Resolved
An update, v3.1.4, has been released to address the issue. We recommend logging out and doing a hard refresh on your page or clearing your browser cache to ensure you are on the latest version. Please see our support article if you need assistance with clearing your browser cache.

https://support.skykit.com/docs/troubleshooting-for-uploading-content-in-beam?highlight=clear%20browser
Posted Mar 20, 2023 - 16:11 CDT
Identified
Our development team was able to identify a change with our third party service provider and are working on applying the necessary changes to address the issue.
Posted Mar 20, 2023 - 14:19 CDT
Investigating
We are currently experiencing an issue with our third party services that is preventing the ability to import files from Google Drive. The current work around is to download your Google Slides doc as a PDF and upload from Local Storage into Beam.
Posted Mar 15, 2023 - 21:48 CDT
This incident affected: Beam.