Content Upload Issues
Incident Report for Skykit
Resolved
This incident has been resolved. We recommend clearing your browser cache if you experience any further issues: https://support.skykit.com/en/articles/335-troubleshooting-for-uploading-content-in-beam
Please contact support@skykit.com if you have any questions.
Posted Sep 27, 2022 - 16:29 CDT
Monitoring
A partial resolution has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 18:15 CDT
Update
We have received no additional reports of this issue since roughly 12:00 pm Central today. At approximately, 430 pm Central, we released a change to production to prepare for a final resolution tomorrow afternoon. Please contact support@skykit.com if you have any questions.
Posted Sep 26, 2022 - 18:11 CDT
Update
Around 12:50 pm Central, we made some changes to help alleviate the issue for some users. We are continuing to investigate the problem and anticipate releasing some additional changes by end of day.
Posted Sep 26, 2022 - 15:39 CDT
Investigating
We are investigating reports of issues uploading various content items into Beam. If you encounter this problem, please clear your cache and do a hard reload of the page. Please reach out to support@skykit.com if you have any specific questions/issues.
Posted Sep 26, 2022 - 11:02 CDT
This incident affected: Beam.